Announcement

Collapse
No announcement yet.

Search

Collapse
37 results in 0.0160 seconds.
Keywords
cr-10s
Members
Tags
  •  

  • Mr Maximus
    started a topic CR-10S Pro woes

    CR-10S Pro woes

    Hi there, I recently purchased a CR-10S Pro from eBay and out of the box it printed all the included samples, dog, cat, pig etc, beautifully. I was bowled over with excitement and with a lot of ill founded confidence decided to embark on performing every known upgrade and then after lunch maybe some more? Who was I kidding LOL?

    The first upgrade was the firmware, so after watching countless YouTube videos I decided on the TinyMachines 3D upgrade. I watched one particular instructional...
    See more | Go to post

  • Spanishcop
    started a topic CR-10S using BuildTek FlexPlate

    CR-10S using BuildTek FlexPlate

    So I ordered the flex plate kit to use with the CR-10S.

    How are people installing the magnetic adhesive part to the printer? I can't even find a YouTube on this.

    So can I apply the magnetic adhesive part where the glass lays and do away with using the glass and clips? And then place the flex plate with the buildtek sheet on that like I did with my Robo3D R2....

    Or do I have to apply the magnetic adhesive to the glass and still have to use glass and the clips?...
    See more | Go to post
    Last edited by Spanishcop; 12-04-2018, 06:07 PM.

  • supersonic
    started a topic Creality CR-10S Pro V2 print bed

    Creality CR-10S Pro V2 print bed

    What kind of print bed does this machine comes with? I see Creality is selling magnetic aluminium with stickers. But do I need the aluminium plate to have a simple removeable, or does it already come with the aluminum plate so I only need a spare sticker?...
    See more | Go to post

  • rogue
    started a topic CR-10S Pro V2 3D Printer vs OCTOPRINT

    CR-10S Pro V2 3D Printer vs OCTOPRINT

    hi all, just purchased this machine, it is first creality printer i never owned this brand before.
    it prints excellent

    but i have problems,

    all my other machines have octoprint installed, as i think that this is a basic and most powerful upgrade to any 3d printer, now i have next problems:
    -when i click connect in octo print, the machine makes a sound like when it is powering on, and Y and X axses go in the wrong direction without stop until steppers start making...
    See more | Go to post

  • Aus delivered CR-10s and some new features?

    hey guys, iv just received me new CR10S here in Australia and iv noticed is has some different features then others i google and on and web sites, it has a red metal extruder and a non glass bed, is this normal?
    See more | Go to post

  • buffalochickendip
    started a topic Creality CR-10s heating issue

    Creality CR-10s heating issue

    A few weeks ago my nozzle temperature was not getting any higher than 20 degrees. I then purchased a whole new extruder with all the wiring from creality. The very first time I plugged it in it worked fine. The very next day I went to turn it on and the temperature would not go past 20 degrees again. I checked the crimping of the two red wires and they were fine. Any help would be appreciated! Thanks!
    See more | Go to post

  • AsthmaMan
    started a topic My new Cr-10s not printing ok

    My new Cr-10s not printing ok

    Hey, I bought a 3d printer 3 days ago a did an assembly, leveled the bed than did a test print of one layer squares in each corner and int he middle. After about 3 tries I got them nice and leveled.
    After that, I printed a circle in a circle connected with lines. I printed it on the default tape that came with it. It turned out fine except that some kind of leak or in other words the printer didn't stop all the flow of filament when it was traveling so it had a hard time sticking to the surface...
    See more | Go to post

  • Mraw
    started a topic Tevo Tornado vs. Cr-10s

    Tevo Tornado vs. Cr-10s

    What are your experiences with both of these printers? How does their quality compare? What are their quirks? What advantages does one have over the other. Overall what do you think is better ?
    See more | Go to post
    Last edited by Admin; 02-20-2018, 02:35 PM.

  • your octoprint was built for a specific version of marlin firmware for the CR-10S pro. maybe you grabbed the wrong one and have it set for a CR-10 not CR-10S pro. this bed homing in the wrong direction is telling me exactly what the problem is. this happens when you grab the wrong marlin config or the wrong firmware. since you are using octoprint, it assumes a different firmware or a different board with the stepper motor headers reversed. you can swap the board, swap the firmware, or fix the settings...
    See more | Go to post

    Leave a comment:


  • Robw50
    started a topic Creality firmware

    Creality firmware

    I'm looking for firmware version 1.70.0, non-BL touch.

    I have two Creality CR-10S Pro's. They are version 1, so they have a z level sensor, but it's not a BL touch probe like the version 2 has. They were delivered with different firmware versions. The earlier version on one printer is more versatile, so I'd like to install the earlier version on the other printer.

    Does anyone have the 1.70.0 .hex firmware file for a CR-10S Pro, version 1 (non-BL Touch)?
    See more | Go to post

  • cxiong2k
    started a topic My 3d model will not print

    My 3d model will not print

    I am new to 3d printing, I need help. I just bought the CR-10s and I can print the models came with it, but I design some 3d models from Solidworks and save as STL, I used Cura or/and Creality slicer, when to the printer, it starts to print bottom 'Raft' and second-round it will scratch all the print (printed material) off from the bed, it seems to layers printing issues. Is anyone use solidworks model before? Please help.
    See more | Go to post

  • Hi, I have a CR-10S and I have just installed three quiet fans in the control box and I just fitted the micro-swiss direct drive extruder to it. I use Cura slicer software and presume you are too. If you have downloaded the latest version of Cura and selected the CR10s profile for the printer it should work. I would do a clean install and in preferences,printers and select machine settings tab. Sounds like something in this area might be causing the problem. I do not have origin at center ticked...
    See more | Go to post

    Leave a comment:


  • K1llerElite68
    started a topic Firmware Marlin 2.0

    Firmware Marlin 2.0

    I have a CR-10s. I want to upgrade my marlin to 2.0 to enable thermal runway and I bought a Titan Aero and need to add to my firmware. I don’t know how to do it etc. I have Marlin 2.0 downloaded already. Can anyone tell me or show me where to go to learn how to update my firmware. I need something that will show me step by step since I’ve never done this before....
    See more | Go to post

  • Labmouse
    started a topic Heya all

    Heya all

    Just wanted to say hey for all you out there. Greetings from Romania. Be safe and go go printing.

    3d printer: Cr-10S
    Level of 3d printing: Beginner
    See more | Go to post

  • ErikLtz
    replied to CR10S PRO Z axis issue
    Expecting a CR-10S Pro *V2* in a couple of days - hope this Z-axis thingy and auto leveling is improved as the Pro "V1" seem tricky to level. Expressing my sympathy :-O
    See more | Go to post

    Leave a comment:

Working...
X