Announcement

Collapse
No announcement yet.

printing issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    printing issues

    looking to see if anyone else encountered these issues and had any advice? Was trying to print the butterfly clip test piece.
    Attached Files

    #2
    Welcome to the forums.

    Looks like your head crashed into the butterfly due to warp. If your slicer has a setting to pick up the head as it goes from one extrusion to the next I would increase the z jump (upward separation).

    On the plus side looks like you don't have any adhesion issues.

    Comment


      #3
      Is that sla?

      Comment


        #4
        yes it is sla, so sorry ARKtest no print head on this printer :/

        Comment


          #5
          Darn. E for effort? Well if its SLA then the only thing I can think of is your layers aren't adhering. I'm a FFF guy so I'm way out of my league.

          Comment


            #6
            Me too, i have nothing for you either

            Comment


              #7
              I feel like I'm looking at something my kids drew, i know it's important but i can't for the life of me tell what its supposed to be

              Comment


                #8
                Lol that's because the model quit before acctually printing so it's (mostly) just supports. do tell though what is the difference between FFF and FDM?

                Comment


                  #9
                  Patents. They couldn't legally use the sane name as another company so there was a few different names coined for the same process.

                  Comment


                    #10
                    ah makes sense

                    Comment


                      #11
                      Though our assistance was limited, did you figure out the problem?

                      Comment


                        #12
                        well turns out there is a few issues, and although I've solved a few of them it is still not entirely working, the print now instead of failing at different layer heights now fails at the same one evenly throughout the print, which believe it or not is an improvment

                        Comment


                          #13
                          Indeed it is. Mind explaining the issues and solutions so as we (I) may be able to help others in the future?

                          Comment


                            #14
                            as far as it goes it's hard to explain, but with SLA printers most issues are either cleaning the mirrors (both internal and external) and fine tuning available in the help menu. Past that formlabs has agreed to replace the printer and for the record have excellent customer support.

                            Comment


                              #15
                              Sounds like a blast. Thanks for sharing though. I hope this helps others.

                              Comment


                                #16
                                say goodbye to steady frog. ..
                                Attached Files

                                Comment


                                  #17
                                  Did you buy a Form1? Or did your Form1 die?

                                  Comment


                                    #18
                                    the support team couldn't figure out what's wrong so they are shipping me a new printer after I send them mine for maitnance, as I said excellent service

                                    Comment


                                      #19
                                      Indeed. Hopefully the new one works.

                                      Comment


                                        #20
                                        I'll be sure to update

                                        Comment


                                          #21
                                          and now we have returned! steady frog has come back to me!
                                          Attached Files

                                          Comment


                                            #22
                                            Little more than a month later

                                            Comment


                                              #23
                                              Probably would have been faster if I lived in the us instead of canada

                                              Comment


                                                #24
                                                alright so now the printer works but my material is out of date! this machine is quite finicky but at least my models look more like models now

                                                Comment


                                                  #25
                                                  many months later first successful print lol!
                                                  Attached Files

                                                  Comment

                                                  Sign Up

                                                  Collapse

                                                  To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
                                                  Working...
                                                  X