No announcement yet.

Help! Nozzle keeps clogging, tried everything

  • Filter
  • Time
  • Show
Clear All
new posts

    Need Help: Help! Nozzle keeps clogging, tried everything

    Hello everyone, I've been having a big problem for over a week now and it's getting to a point where I'm seriously thinking about refunding my printer.
    The problem is simple: My nozzle keeps clogging after the first ~5 minutes of printing. NO filament will come out anymore. What is not so simple is the troubleshooting.
    (Info: I'm using the Anycubic Mega Pro and PLA filament from Geetech)
    The gears that grip the filament seem to work fine, they push the filament in, and can pull it back as well, even after clogging. The nozzle will stay clogged though. I tightened the gears as much as possible, then tried the opposite, leaving them as loose as possible.
    I've tried leveling the bed multiple times, first with paper, then with a credit card to get more distance between nozzle and bed. That didn't help either.
    I've tried multiple nozzles, different nozzle sizes (0.2, 0.4, 0.6) and even bought a completly new hotend (E3D V6), that didn't fix the problem either.
    I've tried changing the print settings; from what I've read online, temperature is the main culprit in situations like these, so I've tried printing at every temperature from 186 C to 205 C in 3 C intervalls. The problem persists still, and it always happens in the same way which I find odd. I also edited retraction distance (I tried 2, 4 and 6 at 40mm/s). I adjusted the flow from 100 to 101 and 103 percent. Still the same problem. I switched the teflon tube and all connectors to completly new ones.
    I've completly dis- and reassambled the hotend maybe 10 times now, and all the connections are very tight, but not the point of breaking.
    I heard some popping from the nozzle, so I thought "Maybe the filament just absorbed too much moisture", so I used a completly new spool. No more popping, still clogging.
    At this point I don't know what to try anymore. This problem doesn't make sense to me and I'm frustrated to the point of headaches and wanting to throw the damn thing away, which is sad, because I just bought it not two months ago, and really enjoyed this hobby, as well as not having enough money to just waste 300€.

    Additional info: It's just the nozzle that is clogged, every other piece disassambles and cleans perfectly fine. The filament stuck in the nozzle though.. It's tighter and more stuck than anything I've ever seen. I can't get it out via any method (Atomic, Cold Pull, Hot Extrusion). I even tried just pushing the filament through, either by hand or by inserting a perfetly sized 1,75mm metal rod and pushing with all my might. Nothing.
    The filament seems stuck to the inside walls of the nozzle, creating a hollow cavitiy, or a ring, with the center empty. Nothing seems horribly burnt though, the filament still looks normal. But I can't get the nozzle clean, so now I've wasted like 6 or 7 perfectly good and new nozzles.

    The only thing I haven't tried is inserting a needle into the nozzle from the tight end, but that wouldn't solve the cause either; if anything, it might undo the blockage, but that won't help if it just reclogs within minutes.

    I hope you have ideas on what I could still try!