Announcement

Collapse
No announcement yet.

Anet A8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Need Help: Anet A8

    Hi, totally new so please be gentle!!
    So built my Anet A8 checked connections and can’t get any progress..
    On power up the lcd display briefly shows temps in hot bed and hot end, the leds on motherboard flash red a few times, go off then the lcd display shows ‘def’ for both hot end and heated bed, hot bed led does not come on/flash
    Thought it might be faulty motherboard so bought an updated ver 1.7, the original was ver 1.5
    No diference... took the recommended mosfet out and wired printer as original instructions... still the same, I tried manually setting bed to 70c and hot end to 190c which register on display but shows def/ 190, def 70 but red leds on motherboard are still not showing
    Any help gratefully received as I really don’t know what to try next

    #2
    Oh and pressing the reset button on the motherboard flashes the leds a couple of times and then reverts to hot end def/0’ and Hotbed def/O’

    Comment


      #3
      I do not have that printer. Try watching the supply voltage/amps when you kick on your heaters. Try one at a time first, then both. See if you have a bad power supply.

      Comment

      Sign Up

      Collapse

      To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
      Working...
      X