Announcement

Collapse
No announcement yet.

Ender 3 calibration issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Ender 3 calibration issues

    Hi all.

    New to 3D printing and while I have watched countless videos on the tubes of you, I'm struggling with getting my Creality Ender 3 dialed in.

    Mods that are more than just cosmetic are:
    Petsfang hot end fan guard using stock fans.
    Relocated spool holder to left side of printer.
    Metal extruder/feeder upgrade.
    Upgraded PTFE fittings for hot end and extruder.
    Using damper feet as per this thingiverse item 2913473

    Filament is PLA off ebay - item number: 223127140285


    Using Cura 4.0.0
    Printing at 205C with 60C bed temp
    Print speed 50mm/s
    Cooling YES
    No supports
    100% infill
    0.12mm Layer height
    Retraction distance 10mm
    Retraction speed 25mm/s
    Z-Hop when tracked YES

    Below are some images of the results of the failed prints. I stopped the print before the overhang had really begun as I?d like to tackle the immediate issues first.
    The skirt appears to be missing bits, and the layers appear too far apart?
    The bridging is good however there is a lot of stringing.
    The front where there is writing you can see the bottom appears to be separated from the top?
    I also noticed when it was printing there were some blobs while it was printing that the nozzle would hit/smash into while it was doing the next layer.
    The fine detail does not come through ? the thin lines to the left of the print are all smudged and the numbers are hardly readable.

    If anyone can suggest what I might be doing wrong?

    Thanks in advance! Let me know if you need more details.

    Cheers
    Hunt

Sign Up

Collapse

To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
Working...
X