Announcement

Collapse
No announcement yet.

Squiggly lines in print

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Squiggly lines in print

    I have done searches and can't seem to find an answer. Can anyone tell me why this is happening. I am using a Creality 10s, it printed fine for a couple of weeks and now I get this result. Have cleaned the bed and re-leveled it about 8 times.
    Attached Files

    #2
    Try cleaning out your nozzle, there may be a piece of debris stuck in it. The bead should come out of the nozzle in a strait line, but when there is some kind of buildup that cant get thru, it will start to curl your output stream. You still have the same amount of pressure behind it but an off-size hole blocking the flow partially, so it comes out the open side of the block at a faster speed, causing it to curl. I've seen some people have a filament cleaner (wet sponge) they run the filament thru before it goes into the extruder to wipe off any dust buildup.

    Comment


      #3
      Thanks Willy_HSV. I cleaned my nozzle, still had the problem, then replaced my nozzle and still had the problem. Tried to think what might have changed and realized I had upgraded Cura. Went back and deinstalled new Cura, installed old Cura and voila - problem solved. I do appreciate that you motivated me to clean the nozzle - much needed.

      Comment


        #4
        Glad to light a fire under that butt... LOL Happy to hear you are up and printing again. Keep an eye out for this problem to show up with other users now so you can spread the wealth of knowledge

        Comment

        Sign Up

        Collapse

        To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
        Working...
        X