Announcement

Collapse
No announcement yet.

is it really the hear sensor?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    is it really the hear sensor?

    Hey! I bought an Anet A8 at a garage sale, the guy assembled it himself, but said there was a problem with the temperature sensor. Basically, it doesn't get hot at all when you try to print something, but it still guess through all the motions, just nothing prints; the same thing happened when I tried to print something myself. He went on to say that when he contacted the seller about the issue they told him the heat sensor was bad and sent him several more. However, he since lost interest in 3D printing and wanted to get rid of it, so I got it for practically nothing.

    Months later I finally got around to trying to make it work. Before I tried replacing the heat sensor, we used a multimeter to test it and found that it still worked, so I'm not sure what the issue could be, and I'm hesitant to go to all the trouble to replace it if it may not fix the problem. When I run it the readout says 0

    #2
    The bed or nozzle heater? There can be quite a few readings on the display, which one reads 0?

    The bigger problem you have is, the printer tries to print when your temps not up. That tells me the previous owner modified your firmware and disabled some of the temperature safety features. This could be very dangerous should a temp sensor fail and send a heater into runaway!



    Comment

    Working...
    X