Announcement

Collapse
No announcement yet.

RAMPS replacement and configuration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    RAMPS replacement and configuration

    Hello! I am pretty new in 3d printing. I have a Reprap 3D printer (a prusa i3 XL "clone") and one of the wires of the heater resistance of the block cut. Ive changed the heater resistance and it seems I have problems in my ramps, because the heater resistance does not warm. Ive tested the resistance externally and it is ok, and in the ramps, the d8 (heatbed) and d9 (fan) work properly. The problem is apparently on the mosfet of d10 (resistance). The block termistor works properly, because I tested it with external heat and it shows the raising temperature on the LCD. I was planning to replace the ramps, but I dont know if this replacement affects the configuration of the printer (if I place everything on the same place in the new ramps). Is the configuration file is stored in the arduino, or in the ramps? The person who sold me the printer closed the store and no longer brings support, so I cant ask him if this happens or not. The only message I have in the LCD is after a few seconds, that says "printer halted please reset error in warming". Thanks in advance, I ll wait anxiously your answers

    #2
    All firmware is installed on the Arduino the ramps is just a glorified interface and replacing the rams board remember to set jumpers under stepper drivers same and endstops in same locations and positions on pins and of course all stepper motors same place and it should work.

    Comment


      #3
      you can just replace the defective mosfet on the board but get one from an electronics supply shop of better quality.

      Comment

      Sign Up

      Collapse

      To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
      Working...
      X