Announcement

Collapse
No announcement yet.

Jeranio Intro

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Jeranio Intro

    Hi All, I am a beginner to the printing world. I own a Monoprice Mini Select and I have just build a D-Bot (https://www.thingiverse.com/thing:1001065). I am in the process of finalising and calibrating it. I am having so many issues hence my joining of this group hoping some of the experts can share some their experience.I just joined so I need to read forum rules etc to see if I can post pics. Hopefully there is a mechanical issue/firmware issue sticky I can post to. As for me I was a consumer electronic repair technician for +-18yrs, last 8 yrs I am in industrial electronics. I am in charge of production test equipment and software. My hobbies are programming,software (mainly c#) but I delve into everything. I got the 3D printing bug when I first visted the States 3 years ago and the office there has an Ultimaker. There and then I decided I need one and build one. I bought the Monoprice to print parts for for D-Bot. I also built an X-Carve type CNC as well. That is a beast at 1000mmx1000mm with a 7000rpm spindle designed for 8mm aluminium. I am also a motor mechanic but I only do my own cars becuase I don't have time to do anyone elses but I do advise on what the problems are for friends and family. I hope I have covered myself well enough for you all to have a basic idea of me.

    #2
    Welcome to the forums. It sounds like you have a lot of the job experience to be a little further than some of us. What exactly is the issue you're having?

    And you can post pictures.

    Comment


      #3
      Thanks for the welcome.

      1. The main problem I have is when I run my machine with the stock fw supplied by spauda01, everything works fine but I cannot get the 12864 lcd work. So I changed to 1.1.8 and got my LCD working. I transferred all the settings in config.h from old to new (not copy and pasted, manually entered each one). After my first test print(20x20 cube) the machine tries to home but gets stuck going to the x/y home and if it does make it there it tries to past the homing switches to apoint where it broke my x endstop. I put back the old firmware and walla everything is fine again. I must have done this about 10 times overs and double checked everything line by line.

      2. Then I read probably it could current issue for motors. My drivers have R010 sense resistors so based on the calculations i initally tried 0.13V as VRef, that was a bust then I tried 0.22v which seemed okay but noisy. Eventually I just manually moved the motors with Repetier and adjusted the pots till they started to move smoothly. This is only for x and y. I cannot find a formula to work with driver "chinese" A4988 which has H4988 written on it. . I have to buy some proper ones soon. How hot can these motors run? Right now they relatively cool(about 30deg C) even after an hour of printing.

      3.Then sometimes during print especially first layers the machine will print the outside brim , print the first item in correct place within the brim area but the first layer for the second object would be some random position. I will post pictures as I have them all on my phone and I need to transfer to my laptop.

      I have my mechanics and wiring dialled in , its just the firmware and settings to match my setup is eluding me , I really like the features of 1.1.8 and the 12864. I will spice up the bed levelling a bit more once I get this machine working as I like to level the center as well as the four corners. I am sure I can modify it work but first this machine must behave all the time.

      Comment


        #4
        Hey guys, finally managed to resolve most of the issues above. Seems like the wiring was cuasing most of my issues. I overlooked twisting of motor wires which gave me some weired problems. Now I have Marlin 1.1.8 working properly with my machine. Still tweaking the bed levelling becuase of a warped heated bed but I will resolve it soon. I have included a link for request of pictures etc. I have made more mods since then with new bed mount clips with levelling from here : https://www.thingiverse.com/thing:2318849
        Still a work in progress but getting there.
        Thingiverse is a universe of things. Download our files and build them with your lasercutter, 3D printer, or CNC.

        Comment

        Sign Up

        Collapse

        To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
        Working...
        X