Announcement

Collapse
No announcement yet.

FlashForge Dreamer (powerspec ultra 2.0) Extruder Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    FlashForge Dreamer (powerspec ultra 2.0) Extruder Problems

    Hey all, I'm new to the forum, and came here because I couldn't find an answer to a problem I've got through google searching... Maybe I just don't know how to ask google the right question, or maybe its a simple problem most people don't need help with...

    Either way, I have a Powerspec Ultra 2.0 (Flashforge Dreamer in a Flashforge Creator Pro case), and I recently made some upgrades to it. I installed the Microswiss all metal hotend on the Right extruder with a hardened steel nozzle, and I installed a glass print bed. After making these two changes, and moving the printer to a new house, I'm getting issues with the extruder not heating correctly. My symptoms are as follows:

    - I will occasionally get an error on the screen saying the "R extruder is not heating correctly, check wiring."
    - If I watch the temps while it tries to heat up, it will swing wildly around the target temperature (target 200c, swings between 160c and 240c)
    - The extruder seems to have trouble reaching target temps to start printing. I'll set it between 180-200c and it will hover about 10c below the target temperature, while my filament oozes out of the nozzle and starts burning and smoking because its so hot.
    - The temperature will sometimes drop off completely (200c down to 50c in an instant, while its still extruding) in the middle of the print (giving me the message in the first bullet above), causing the machine to stop heating the extruder, and the print will fail.
    - The extruder takes much longer to start heating up, or the thermocouple is taking much longer to read the temperature. It'll sit at 26-30c when it starts and take 3-5 minutes to read above ambient, but it will be too hot to touch.

    So far I've tried swapping thermocouples between the two extruders, which initially worked, but then exhibited the same behavior on the second print. I've ordered replacement thermocouples and heating elements, but since swapping the thermocouples didn't work, I'm wondering if its a software or firmware issue... I'm also wondering if maybe the all metal hot end heats up too fast for the software to adjust, so it just swings around the target temperature. Maybe better cooling is in order?
Working...
X