Announcement

Collapse
No announcement yet.

Issues with FF Guider 2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Issues with FF Guider 2

    Hi
    Hope you are doing well


    I have been facing some issues recently after I changed the hot end of the guider 2.(Purchased from official Flashforge reseller. Original replacement.)
    It would be great if someone could help out


    1) The extruder drastically slows down while printing and then moves to a point and over extrudes and pauses, only to try and
    start printing off bed, after which it has to be turned off.


    2) The extruder randomly moves out of the print to another point on the print area, and slows down to come back to the print, only
    to stop extruding and start air printing.


    3) Print doesn't start when extruder and bed temperatures are attained. ( Rarely )


    4) USB port of he printer seems to have stopped working. Currently printing by connecting the USB cable to laptop.


    Tried Different versions of flashprint.
    Tried generating GCODE form a different laptop.
    Tried different filament spools/different company/different materials.


    Thanks for your time in advance.
    -DK

Sign Up

Collapse

To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
Working...
X