Announcement

Collapse
No announcement yet.

Problems with Ender 3 extruder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with Ender 3 extruder

    I've been working with 3-d printing for years, using a homebuilt printer. I recently "upgraded" to a Creality3, and it is my first experience with a Bowden-tube printhead.
    I need help with filament feed. When I try to print, the extruder feed clicks constantly. I have cleaned everything, replaced the Bowden tube and nozzle, and still I have problems even at very low feed rates.
    The default setting in Prusa using the default configuration for the Ender3 is 60. I've tried slowing it down as low as 15 but still the feed keeps skipping. I'm using a G1 E50 command, and after the first couple of mm, it starts skipping. I'm tearing my hair out. Almost ready to replace the extruder with a Creality Sprite direct drive unit I have but don't know if the added weight will cause problems. Please give me some help here. (I'm using Creality EN-PLA filament. I've tried changing the temperatures from 200 to 215 but it seems to make no difference.)

    #2
    “When I try to print, the extruder feed clicks constantly.”

    When you look at the extruder, do you see it skipping? Is it grinding the filament?
    What happens when you disable the steppers and try to push the filament by hand? Do you get a higher flow rate?
    One much less likely thing: is the nozzle temperature actually reaching the ~200?+ you expect? (the manual push of the filament might help determine that if you haven’t got a thermometer to check it)

    As a matter of pure surmise, it sounds like the spring on the extruder is not providing enough clamping force to feed the filament,

    Comment


      #3
      Hello,

      I have the same problem with my Ender CR-6 SE, I tried to adjust the feeding spring, but no effect, there is something which prevents the filament go through the nozzle, I suspect the temperature drop. I replaced the nozzle, feeding tube, checked all the cables and everything seems to be ok. I tried to push the filament right after it stopped printing keeping the temperature at 210 ?C, but no way, filament does not go out. When I cancel the job and prepare the printer for next job (Preheat PLA), it is ok and filament goes throuhg while pushed by hand without any resistance.
      I will try to update a firmware and we will see.

      Comment

      Working...
      X