Announcement

Collapse
No announcement yet.

My Ender 3 have issues in Z-axis in the First 1mm in height

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    My Ender 3 have issues in Z-axis in the First 1mm in height

    Hello Guys!

    I am new here. I need your help as i dont know what is wrong with my printer's z-axis.

    Ive done a calibration Cube print to check the accuracy of the print.

    The X and Y axis have no problem at all as it is very precise!

    The problem now is the z-axis as i notice it is less 1mm in every print!
    Lets say my printed height should be 10mm it comes out 9.
    In any height its all 1mm less.

    See the photos ive uploaded.

    The first few millimeters in the bottom of my print looks like it shrink or compressed.
    i have a heated bed with 60 degrees temp and i have already tried to lower the temperature but no effect.
    Still the same result.

    anybody know what is the problem. I am using Cura as slicer.



    calibration cube 10 x 10 x10 I noticed the bottom part have problem This is my own design print.

    #2
    You need to calibrate the z axis steps/mm first

    Comment


      #3
      Originally posted by Roger3D View Post
      You need to calibrate the z axis steps/mm first
      Hi! thanks for the answer. how can i do that?

      Comment


        #4
        First home all axes or at least z then find some reference point on the extruder like the top of it or some screw or mark you can use to measure from bed to that point with an accurate mm tape or ruler. Next you go to manual control and raise the extruder 100 mm . Now you measure that distance with ruler and record it. Your first distance measured was at home ( the mark you picked was say 50 mm from bed ). You told it to go up 100 mm (that measurement was say 148 mm ). so the actual distance it moved was 148 - 50 = only 98 (2 mm short). Somehow, somewhere in your software you need to find the EEProm settings in my case it was under config menu. When you do find and open it there will be a list of all the firmware settings like x steps/mm etc. we want the z steps/mm. Let me know if you can find that.! next msg will show how to change.

        Comment


          #5
          Ive checked the z axis as you mentioned and i noticed that when i moved the z from 0 to 1mm is ok. Then I set to 2mm I notice i only measure 1.5. so I guess this is where the problem lies. Please help!

          Comment


            #6
            You may have a hard point on the Z axis and the Z axis steppermotor loses steps there. The Z axis should be completely checked mechanically. Sometimes the six wheels are not well adjusted, sometimes the Z screw is not perfectly vertical, etc. Even the two vertical profiles are not always perfectly parallel!

            Comment

            Sign Up

            Collapse

            To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
            Working...
            X