Announcement

Collapse
No announcement yet.

Anet et4 shutoff (brand new)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anet et4 shutoff (brand new)

    Hi guys

    Wondering if anyone can point me in the right direction here as Tomtop support have been completely unresponsive so doesn't look like a refund is going to happen.

    I bought the anet et4, and when I try to preheat, it just shuts off, almost like a safety cut out, if I unplug the mains and plug back in I can retry again with the same result, I've tried switching the power lead on case it was faulty but I get the same results.

    Video is attached of issue. (https://youtu.be/CiDt6SLAe9c YouTube link as couldn't add the file to forum without error).

    Anyone seen this before or know what the issue might be?

    Thanks
    Scott

    #2
    I've actually done some further testing from the anet website and put a multimeter across the tmp cable, they say it should be a reading between 70k-100kΩ resistance but it is showing as 150 for me. It suggests a new thermistor if the range is far offset, anyone think this is the cause?

    Comment

    Working...
    X