Announcement

Collapse
No announcement yet.

Strange rings on prints

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Strange rings on prints

    Every 8 mm ISH ime getting this odd artifact any ideas using drv8825 drivers smoothiewere at 32steps per mm on simplyfy3d

    #2
    Do you get the same lines if using another filament?

    Comment


      #3
      Yes i think I solved it though one screw on a coupling was slightly loose so it was engaging just not fully lol should have noticed or checked it was on the side I haven't touched always check screws even on assembled products haven't had time to fully check it though

      Comment


        #4
        If that doesn't work try adjusting your seam position, also try decreasing the layer height.

        Comment


          #5
          MAYBE, there is another solution... due to the linear motor steps most printers operate at per rotation, the layer height is ideally calculated at multiples of 0.04mm...
          So for example, if the layer height is 0.32mm it is 8 steps of 0.04mm = 0.32 ...... so if you wanted thinner layers, they are ideally 0.20 / 0.24 / 0.28mm

          The slicer software can make adjustments to accommodate its requests & can some times generate the effect you are seeing by calculating the the steps in blocks that can produce the ridges you see in the image.

          I'm not going to guarantee this is the cause, but it is definitely worth dialing the 0.04 calculation into your layer heights in future anyway.

          Comment

          Sign Up

          Collapse

          To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
          Working...
          X