Announcement

Collapse
No announcement yet.

Help with my Leapfrog HS booting up issue - please

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Help with my Leapfrog HS booting up issue - please

    Hi Everyone, Iím new to this site, so please be gentle. lol
    I have had my printer for a few years now & will good results, but now I have a serious problem & the support department are a bit slow.
    The printer fires up to the ĎStarting upí page, then goes white for about 6 seconds, then black/blank for less than a second, then back to the starting up page - repeatedly.
    Anyone got any ideas???
    Iíve tried re-installing the software on to the internal SD card - no help - pffft.
    Thanks

    #2
    Is the wiring all ok to the LCD may be worth seeing what the input is doing witch a multimeter see if it's dropping off

    Comment


      #3
      The first screen (Starting up screen) shows ok, so the screen is ok.
      It's like the program gets stuck so resets & starts again, and again, and again.......
      I'm not sure if it's a hardware issue or software,but don't want to spend a lot of money on a new board to find out it's not that.

      Comment


        #4
        I understand the issue which you are actually mentioned in this post, I was also facing the same issue with my printer after that I take a help of Epson Printer Support to solve the issue properly, you can also take a help of this site, I think the issue will be solved properly.

        Comment

        Sign Up

        Collapse

        To post a reply to this thread you must be a member. Registration is fast, simple and absolutely free. Please join our community today!
        Working...
        X